Ugrás a tartalomhoz

Ha nem tudnál bejelentkezni, kattints ide.

Hangkártya problémák


  • Please log in to reply
153 válasz erre a témára

#101 ezermester

ezermester
  • Veterán

  • Hozzászólás: 2.761
  • Lakhely:Szekszárd

Elküldve: 2009. június 4. 05:50

Azt mondod, szól, csak haloványan. Keresd a hangkártya szoftverén a potméteres csatornánkénti állítás lehetõségét. Lehet, hogy félig rejtett funkció. Állítsd a gyengéket maxra, a hangosakat lejjebb.

Sajnos a hardverek gyári alapbeállítása, ilyen téren eltérõ, nincs szabvány. Nálam pont fordított volt a helyzet. Minden felhangosodott, és szépen kiegyenlítõdött, egy olcsó hangkártya hatására, szemben az alaplapi, nem gyenge hangkártyával.
“Senkinek semmit sem vagyok képes megtanítani, csupán elgondolkodtatni tudom az embereket.” (Szókratész)

#102 abydoshun

abydoshun
  • Látogató

  • Hozzászólás: 25

Elküldve: 2009. június 5. 10:22

Hát sajnos komolyabb a probléma mint hittem..
Mint látom, több játék nem akar elindulni (köztük a Star Wars Battlefront játékok) és nem akar működni a Crysis sem megfelelően, folyton kilép, de ezt nem feltétlenül a hangkártyának tudom be. A KOTOR is kilép, egy idő után, az viszont a hang miatt. Ezt onnan tudom, mert ha letiltom a hangkártyát, akkor elindulnak az említett játékok...

Ez elég nagy probléma számomra. Mit javasoltok? Tud erre valaki gyógyszert, vagy rakjam újra a gépem, hátha jó lesz? Nem szívesen rakom újra, de amíg nincs xonar driver Win 7 re, rakjam fel a Vistát? Vagy várjak, hátha jön egy update vagy az oprendszeremre, vagy a kártya driverére? Ötletek?

Köszi

Update:
A win 7 csinál report fileokat a problémákról, hátha értetek belőle valamit:
Version=1
EventType=APPCRASH
EventTime=128886653708632812
ReportType=2
Consent=1
UploadTime=128886653709257812
ReportIdentifier=c83d8050-51ad-11de-a584-002354b7cf9d
IntegratorReportIdentifier=c83d804f-51ad-11de-a584-002354b7cf9d
Response.type=4
Sig[0].Name=Application Name
Sig[0].Value=Battlefront.exe
Sig[1].Name=Application Version
Sig[1].Value=0.0.0.0
Sig[2].Name=Application Timestamp
Sig[2].Value=41e48cfc
Sig[3].Name=Fault Module Name
Sig[3].Value=Battlefront.exe
Sig[4].Name=Fault Module Version
Sig[4].Value=0.0.0.0
Sig[5].Name=Fault Module Timestamp
Sig[5].Value=41e48cfc
Sig[6].Name=Exception Code
Sig[6].Value=c0000005
Sig[7].Name=Exception Offset
Sig[7].Value=0000963a
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7100.2.0.0.256.1
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1038
DynamicSig[22].Name=Additional Information 1
DynamicSig[22].Value=212c
DynamicSig[23].Name=Additional Information 2
DynamicSig[23].Value=212c85c2a112888d36e4873da21af198
DynamicSig[24].Name=Additional Information 3
DynamicSig[24].Value=02af
DynamicSig[25].Name=Additional Information 4
DynamicSig[25].Value=02af6c362cda9c098b683ebbbf777f4d
UI[2]=E:\Program Files\LucasArts\Star Wars Battlefront\GameData\Battlefront.exe
UI[3]=Battlefront.exe has stopped working
UI[4]=Windows can check online for a solution to the problem.
UI[5]=Check online for a solution and close the program
UI[6]=Check online for a solution later and close the program
UI[7]=Close the program
LoadedModule[0]=E:\Program Files\LucasArts\Star Wars Battlefront\GameData\Battlefront.exe
LoadedModule[1]=C:\Windows\SYSTEM32\ntdll.dll
LoadedModule[2]=C:\Windows\system32\kernel32.dll
LoadedModule[3]=C:\Windows\system32\KERNELBASE.dll
LoadedModule[4]=C:\Windows\system32\d3d9.dll
LoadedModule[5]=C:\Windows\system32\msvcrt.dll
LoadedModule[6]=C:\Windows\SYSTEM32\sechost.dll
LoadedModule[7]=C:\Windows\system32\RPCRT4.dll
LoadedModule[8]=C:\Windows\system32\USER32.dll
LoadedModule[9]=C:\Windows\system32\GDI32.dll
LoadedModule[10]=C:\Windows\system32\LPK.dll
LoadedModule[11]=C:\Windows\system32\USP10.dll
LoadedModule[12]=C:\Windows\system32\VERSION.dll
LoadedModule[13]=C:\Windows\system32\d3d8thk.dll
LoadedModule[14]=C:\Windows\system32\dwmapi.dll
LoadedModule[15]=C:\Windows\system32\WS2_32.dll
LoadedModule[16]=C:\Windows\system32\NSI.dll
LoadedModule[17]=C:\Windows\system32\ADVAPI32.dll
LoadedModule[18]=E:\Program Files\LucasArts\Star Wars Battlefront\GameData\binkw32.dll
LoadedModule[19]=C:\Windows\system32\WINMM.dll
LoadedModule[20]=C:\Windows\system32\DSOUND.dll
LoadedModule[21]=C:\Windows\system32\ole32.dll
LoadedModule[22]=C:\Windows\system32\POWRPROF.dll
LoadedModule[23]=C:\Windows\system32\SETUPAPI.dll
LoadedModule[24]=C:\Windows\system32\CFGMGR32.dll
LoadedModule[25]=C:\Windows\system32\OLEAUT32.dll
LoadedModule[26]=C:\Windows\system32\DEVOBJ.dll
LoadedModule[27]=C:\Windows\system32\DINPUT8.dll
LoadedModule[28]=C:\Windows\system32\apphelp.dll
LoadedModule[29]=C:\Windows\AppPatch\AcLayers.DLL
LoadedModule[30]=C:\Windows\system32\SspiCli.dll
LoadedModule[31]=C:\Windows\system32\SHELL32.dll
LoadedModule[32]=C:\Windows\system32\SHLWAPI.dll
LoadedModule[33]=C:\Windows\system32\USERENV.dll
LoadedModule[34]=C:\Windows\system32\profapi.dll
LoadedModule[35]=C:\Windows\system32\WINSPOOL.DRV
LoadedModule[36]=C:\Windows\system32\MPR.dll
LoadedModule[37]=C:\Windows\AppPatch\AcGenral.DLL
LoadedModule[38]=C:\Windows\system32\UxTheme.dll
LoadedModule[39]=C:\Windows\system32\samcli.dll
LoadedModule[40]=C:\Windows\system32\MSACM32.dll
LoadedModule[41]=C:\Windows\system32\sfc.dll
LoadedModule[42]=C:\Windows\system32\sfc_os.DLL
LoadedModule[43]=C:\Windows\system32\urlmon.dll
LoadedModule[44]=C:\Windows\system32\CRYPT32.dll
LoadedModule[45]=C:\Windows\system32\MSASN1.dll
LoadedModule[46]=C:\Windows\system32\iertutil.dll
LoadedModule[47]=C:\Windows\AppPatch\AcXtrnal.DLL
LoadedModule[48]=C:\Windows\system32\SHUNIMPL.DLL
LoadedModule[49]=C:\Windows\system32\SortServer2003Compat.dll
LoadedModule[50]=C:\Windows\system32\IMM32.DLL
LoadedModule[51]=C:\Windows\system32\MSCTF.dll
LoadedModule[52]=C:\Windows\system32\avgrsstx.dll
LoadedModule[53]=C:\Program Files\RocketDock\RocketDock.dll
LoadedModule[54]=C:\Windows\system32\PSAPI.DLL
LoadedModule[55]=C:\Windows\system\HsSrv.dll
LoadedModule[56]=C:\Xfire\xfire_toucan_37323.dll
LoadedModule[57]=C:\Windows\system32\WSOCK32.dll
LoadedModule[58]=C:\Windows\system32\MSIMG32.dll
LoadedModule[59]=C:\Windows\system32\CRYPTBASE.dll
LoadedModule[60]=C:\Windows\system32\HID.DLL
LoadedModule[61]=C:\Windows\system32\WINTRUST.dll
LoadedModule[62]=C:\Windows\system32\nvd3dum.dll
LoadedModule[63]=C:\Windows\system32\CLBCatQ.DLL
LoadedModule[64]=C:\Windows\System32\MMDevApi.dll
LoadedModule[65]=C:\Windows\System32\PROPSYS.dll
LoadedModule[66]=C:\Windows\system32\wdmaud.drv
LoadedModule[67]=C:\Windows\system32\ksuser.dll
LoadedModule[68]=C:\Windows\system32\AVRT.dll
LoadedModule[69]=C:\Windows\system32\msacm32.drv
LoadedModule[70]=C:\Windows\system32\midimap.dll
FriendlyEventName=Stopped working
ConsentKey=APPCRASH
AppName=Battlefront.exe
AppPath=E:\Program Files\LucasArts\Star Wars Battlefront\GameData\Battlefront.exe


#103 Pjotr

Pjotr
  • Veterán

  • Hozzászólás: 9.781

Elküldve: 2009. június 5. 11:16

Rakj vissza egy elkészült operációs rendszert.
MCTS: .NET Framework 4, Web applications

#104 abydoshun

abydoshun
  • Látogató

  • Hozzászólás: 25

Elküldve: 2009. június 5. 13:16

Szerinted a 7200 est érdemes lehet megvárnom? Hátha van benne valami új, ami segít ezeken a problémákon. Elvileg 12-én már jön.
Most a Build 7100-am van.

#105 Pjotr

Pjotr
  • Veterán

  • Hozzászólás: 9.781

Elküldve: 2009. június 5. 16:47

Nem. Ha nagyon szeretnéd használni, akkor várd meg október 22-õt! Ekkor kerül a boltokba.
MCTS: .NET Framework 4, Web applications

#106 abydoshun

abydoshun
  • Látogató

  • Hozzászólás: 25

Elküldve: 2009. június 5. 19:02

Sajnos nem sikerült  no.gif . Újraraktam a gépem, de a Battlefronttal a hangkártyám még mindig akad, csak akkor hajlanó elindulni, ha le van némítva, vagy a digitális kimenet van beállítva, de olyanom nekem meg nincs... Sajnos ez eléggé zsákutcának tűnik...
Most visszarakom a Win7 et, mert jobb mint a Vista, reménykedem hogy találok erre a problémára megoldást, mert az egyik kedvenc játékomról van szó  weep.gif


Készítettem erről egy videót, az angolságom ellen azzal védekeznék, hogy én németet tanultam biggrin.gif

http://www.youtube.com/watch?v=9hVs3FTvmvA

#107 roka.imi

roka.imi
  • Látogató

  • Hozzászólás: 43
  • Lakhely:Debrecen

Elküldve: 2009. június 14. 13:33

Hello all,
Egy olyan problémám lenne hogy most vettem 1 új hangkártyát, eddig az alaplapba integrált hangkártyát használtam de az valamiért bemonda az unalmast, nah szóval mikrofont használok napi szinten és edig az alaplapi hangkártyán volt 1 olyan funkció hogy belehetett álítani a csatornát, amit a Mikrofon tulajdonsági/Speciális beálításoknál állítottam át. Eddig nekem volt vagy 20 felsorolás de az új hangkátyámnál csak 2 lehetőség van. Ez abból probléma hogy teljesen más frekvencián megy át a hangom és teljesen eltér a régitől és ez a többieket nagyon zavarja. A kérdésem hogy tudok a hangkártya beálításai közé Több csatorna hangot betelepíteni.
A választ előre is köszönöm
Asus M2N4-SLI, GeForce 7600GT, Athlon 64 4600+ X2, 2X1024 Gb DDR2 NCP

#108 babyboomica

babyboomica
  • Vendég

  • Hozzászólás: 1

Elküldve: 2009. szeptember 18. 02:34

Sziasztok!
Nekem is van egy problémám, és a segítségeteket szeretném kérni!
Telepítés után hangkártya hiba. Nem ismeri fel! A hangkártya integrált. A telepítõ megvan de nem fogadja el, konfigurációs hiba miatt. Azt írja ki, hogy a telepítés megoldhatja a problémát. Sajnos nem sokat értek hozzá, ezért is örülnék ha valaki segítene nekem.
A gép: asztali intel pentium dual cpu e2140 (foxconn)

Elõre is köszönöm!

#109 Csaba_#

Csaba_#
  • Veterán

  • Hozzászólás: 4.248
  • Lakhely:Álmosd

Elküldve: 2009. szeptember 18. 05:42

Le kéne tölteni a legújabb driver csomagot a hangkártya gyártójának honlapjáról, és azzal megpróbálni.
"Férfi-e az, ki nem teszi jobbá a világot?" /Mennyei Királyság/

#110 barmar

barmar
  • Látogató

  • Hozzászólás: 79

Elküldve: 2009. október 21. 12:17

Hello!

Nemrég vettem egy SoundBlaster Audigy SE hangkártyát, és a gondom az, hogy a gép indításkor és ha beindult a windows akkor is lefagy kékhalállal.
Csak akkor mûködik ha kiveszem a kártyát. Ez mitõl lehet?
Egy régi Creative-os hangkártyámmal is ez volt a gond. Azt hittem a kártya a rossz, és ezért vettem újat, de ezzel is ez a gond.
Már próbáltam XP-n Vistan és Windows 7-en is, de mindegyiken ugyanaz a gond.
Pár évig jól mûködött, nemrég kezdte el a lefagyást.
Remélem valaki tud segíteni ez ügyben. smile.gif

ASRock 4CoreDual, Intel Pentium D DualCore 3.20 GHz ( 3,85 GHz), 2GB DDR667, GeForce 9600 GT, Western Digital 750GB, SB Audigy

#111 Temporary

Temporary
  • Törzstag

  • Hozzászólás: 1.824

Elküldve: 2009. október 21. 12:32

A BIOS-ban letiltott alaplapi audio vezérlõvel is bekékül?
Minden számítógép-javítás, -építés alapja:  Keríts egy megbízható tápegységet!

#112 barmar

barmar
  • Látogató

  • Hozzászólás: 79

Elküldve: 2009. október 21. 12:36

Igen, sajnos úgy is.
ASRock 4CoreDual, Intel Pentium D DualCore 3.20 GHz ( 3,85 GHz), 2GB DDR667, GeForce 9600 GT, Western Digital 750GB, SB Audigy

#113 Temporary

Temporary
  • Törzstag

  • Hozzászólás: 1.824

Elküldve: 2009. október 21. 12:51

Próbáld meg leírni a  kékhalál hibakódját (Bug Check 0x....) és először ezt olvasd el. Mivel próbálkoztál eddig? CMOS reset, újratelepítés, legújabb drájverek, esetleg BIOS frissítés?
Minden számítógép-javítás, -építés alapja:  Keríts egy megbízható tápegységet!

#114 barmar

barmar
  • Látogató

  • Hozzászólás: 79

Elküldve: 2009. október 21. 17:07

A hibakódot megpróbálom majd leírni, csak gyorsan eltûnik.
A mai nap telepítettem egy új winchesterre a windowst és ugyanúgy fennáll a hiba.
A gépemben van egy TV tuner is. Azt kiszedtem, és most nem fagy le.
Szerintem ütközik a kettõ. Pinnacle PCTV kártya van benn.
Valahogy meg lehet oldani, hogy a kettõ együtt mûködjön?
ASRock 4CoreDual, Intel Pentium D DualCore 3.20 GHz ( 3,85 GHz), 2GB DDR667, GeForce 9600 GT, Western Digital 750GB, SB Audigy

#115 Temporary

Temporary
  • Törzstag

  • Hozzászólás: 1.824

Elküldve: 2009. október 21. 17:21

IDÉZET(barmar @ 2009. október 21. 18:07) Üzenet megtekintése
A hibakódot megpróbálom majd leírni, csak gyorsan eltűnik.
Olvashatatlan kékhalál ,  BlueScreenView
Minden számítógép-javítás, -építés alapja:  Keríts egy megbízható tápegységet!

#116 barmar

barmar
  • Látogató

  • Hozzászólás: 79

Elküldve: 2009. október 21. 20:16

Nem tudom mért, de most nem fagy a gép.
Átraktam egy másik slotba a hangkártyát és a tv tunert is.
Lehet hogy alaplap gond.
Ha megint elõjönne ez a probléma azt ide írom majd.
Köszönöm a segítséget!
ASRock 4CoreDual, Intel Pentium D DualCore 3.20 GHz ( 3,85 GHz), 2GB DDR667, GeForce 9600 GT, Western Digital 750GB, SB Audigy

#117 barmar

barmar
  • Látogató

  • Hozzászólás: 79

Elküldve: 2009. október 21. 21:21

Hiba kód: 0x00000131 (0x00000001 0x00000006 0x00000000 0x00000000)
Több drivert megpróbáltam, egyik fagy másik nem.
A problémám csak az a jó drivernél, hogy a creative programok nem mûködnek(pl: hangszínszabályzó, hangszóró beállítás stb.)
Ezek nélkül meg pocsék a hangzása.
ASRock 4CoreDual, Intel Pentium D DualCore 3.20 GHz ( 3,85 GHz), 2GB DDR667, GeForce 9600 GT, Western Digital 750GB, SB Audigy

#118 Temporary

Temporary
  • Törzstag

  • Hozzászólás: 1.824

Elküldve: 2009. október 23. 11:12

A WU "Egyéni->hardver" opciója nem kínál fel valami audio frissítést?
Minden számítógép-javítás, -építés alapja:  Keríts egy megbízható tápegységet!

#119 barmar

barmar
  • Látogató

  • Hozzászólás: 79

Elküldve: 2009. október 23. 12:45

Nem.
Szerintem várok míg nem adnak ki egy mûködõ drivert.
ASRock 4CoreDual, Intel Pentium D DualCore 3.20 GHz ( 3,85 GHz), 2GB DDR667, GeForce 9600 GT, Western Digital 750GB, SB Audigy

#120 mrmatyi

mrmatyi
  • Törzstag

  • Hozzászólás: 383

Elküldve: 2010. január 6. 17:05

Üdv!
Azt mondja meg nekem valaki, hogy SB live 5.1 hangkártyával miért recseg a hang a Crysis Warhead-ban, de a Call of Duty Modern Warfare 2-ben már nem!
Érdekes, hogy az alaplapi hangkártyával nézve jó mind a kettő, csak halk.
Amúgy xp-n néztem...
Először arra gyanakodtam, hogy közel van a hangkártya a videókártyához, de nem valószínű, hogy azért, mert a COD6-nál nem recseg :U
Köszönöm előre is!
Intel Core 2 Duo E8400 (3 GHz), AC Freezer 7 Pro, Gigabyte P45 DS3R, Sapphire HD4850 512MB, Enermax Liberty 400W, WD 160GB Raid Edition, Aeroengine II, Samsung 2333SW, ASUS xonar DS

#121 Csaba_#

Csaba_#
  • Veterán

  • Hozzászólás: 4.248
  • Lakhely:Álmosd

Elküldve: 2010. január 6. 17:47

Valószínû, hogy driver hiba. De elõtte frissítsd a játékot a legújabb verzióra, én anno a F.E.A.R.-nél tapasztaltam ilyen jelenséget, a megoldást a játék patch-ek telepítése jelentette.
"Férfi-e az, ki nem teszi jobbá a világot?" /Mennyei Királyság/

#122 mrmatyi

mrmatyi
  • Törzstag

  • Hozzászólás: 383

Elküldve: 2010. január 6. 19:11

ok.
Köszi!
Intel Core 2 Duo E8400 (3 GHz), AC Freezer 7 Pro, Gigabyte P45 DS3R, Sapphire HD4850 512MB, Enermax Liberty 400W, WD 160GB Raid Edition, Aeroengine II, Samsung 2333SW, ASUS xonar DS

#123 csikocska

csikocska
  • Vendég

  • Hozzászólás: 1

Elküldve: 2010. január 15. 17:57

Jó estét mindenkinek!
A hangkártyámmal valami furcsa szokott történni: idõnként visszhangzani szokott. Nem tudom, hogy mikor is kezdõdött ez, de még sosem tapasztaltam ilyet ezelõtt. A hangkártya típusszáma: Intel 82801EB ICH5 - AC'97 Audio Controller.

#124 ChaCha

ChaCha
  • Látogató

  • Hozzászólás: 28
  • Lakhely:Nyíregyháza

Elküldve: 2011. szeptember 23. 10:36

Sziasztok!

Az én gondom az op. rendszer váltással jelentkezett. XP-ről Windows7-re.
Xp alatt SB Live 5.1 (SB0220) kártyát használtam, de az nem Windows7 kompatibilis, ezért egy SB Audigy LS-t (SB0310) vettem használtan. Nos, működik a kártya, de mély hangot nem akar kiadni. Ám, ha tesztnek vetem alá a hangszórókat, akkor a mély ládám mégis megszólal!

Egyéb érdekes megállapítás, hogy a Creative inc. honlapján érdemi applikációs programot nem találok az Audigy-khez, gondolok itt EAX contollerre, Surround mixerre.

Értetlenül állok a probléma előtt és a megoldásig CMI integráltat kell használnom :-(.
Karácsony lefújva! József mindent bevallott!

#125 [OP]Destroy-man

[OP]Destroy-man
  • Veterán

  • Hozzászólás: 3.909

Elküldve: 2011. szeptember 23. 14:24

Milyen hangszóró rendszert használsz? 5.1-et? Mert csak XP-ben volt down/upmix. Azaz ahány csatornás a felvétel, annyi csatornán fog szolni az anyag. Ha szeretnéd kihasználni az 5.1-et zenehallgatáskor, akkor vagy szoftveressen fel kell konvertálnod, és abbol lesz majd valami (vagy jól fog szólni, vagy nagyon szarul - utobbi esélyessebb), vagy elkezded beszerezni az adott zenének a az 5.1-es DTS AudioCD változatát, vagy SACD ripjét, de még szóba jöhet az AudioDVD is.

#126 ChaCha

ChaCha
  • Látogató

  • Hozzászólás: 28
  • Lakhely:Nyíregyháza

Elküldve: 2011. szeptember 23. 21:50

5.1-et használok. Hiába minden próbálkozásom, SB-rel eredménytelen a mély ládám megszólaltatása (CMI-vel nincs semmi gond).
Foobar 2000-ben DSP upmixerrel sincs látszatja a ténykedésemnek. :-(
Karácsony lefújva! József mindent bevallott!

#127 [OP]Destroy-man

[OP]Destroy-man
  • Veterán

  • Hozzászólás: 3.909

Elküldve: 2011. szeptember 24. 11:22

Foobar upmixere csak 4 csatornát tud, tehát a mélyláda itt is kiesik. Azt csakis olyan hanganyag fogja megszólaltani, ami 5.1-es felvétel. Ez MP3-nál kizárt. Gondolom te azon szeretnéd megszólaltatni. Viszont 5.1-es DVD-knél működni fog a mélyláda is, bár a magyar kiadású filmeknél sokszor gyatra minőségű az 5.1, így a mély sincs szétválasztva. De legalább megszólal. smile.gif

#128 ChaCha

ChaCha
  • Látogató

  • Hozzászólás: 28
  • Lakhely:Nyíregyháza

Elküldve: 2011. szeptember 26. 07:45

Miután beszereztem a kártyához tartozó CD-t, azon rajta volt minden, mellyel játszi könnyedséggel sikerült megrezegtetnem a mély ládámat!
Boom, boom, boom!!!
Karácsony lefújva! József mindent bevallott!

#129 grrobika

grrobika
  • Vendég

  • Hozzászólás: 1

Elküldve: 2011. november 25. 19:35

Üdv! Arpsoft! smile.gif!

Légyszi,vagy bárki aki tud okosat mondani.Battlefield 3 a gépen...telepítve,indul,jó a grafika,hang akadozik.
Leírnám amit a gép tud MSI k9vgm-v alaplapon Amd athlonx2 62 proci 2x2,5ghz a típusa 4850e.Videókártya:Nvidia Geforce gt220 512 mb.
Ma tettem bele még 1 giga memót,így össz kettõ van most a gépbe.Ennyit kell róla tudni.Valaki?Miért akadozik a hang?Gépigénynek igaz kér 2,7-es amd procit.Az a 0,2 GHz hiányzik?Amúgy a gép frontján nem megy se a fejhallgató se a mikrofon csati.Csak hátul...win 7 64 bit van rajta,és ha elindult a rendszer pár másodperc múlva jelenik csak meg a hangszóróikonon hogy mûködik,elõtte is ott van csak ki van x-elve.
Köszönöm

#130 Pjotr

Pjotr
  • Veterán

  • Hozzászólás: 9.781

Elküldve: 2011. november 26. 13:36

Gyenge a géped minden szempontból. Ennyi csak.
MCTS: .NET Framework 4, Web applications

#131 solties

solties
  • Törzstag

  • Hozzászólás: 702

Elküldve: 2011. november 26. 14:24

Volt egy dettó ugyanilyen alaplapom, és ehhez bíz kell egy realtek high definiton driver! Az előlapi hang illetve mikrofon is csak így fog működni. De az is csak úgy ha beállítod a realtek vezérlőpulton az előlapi csatlakozó érzékelését.
Viszont, ha kevesled a 2.5 GHz-t a procitól, ezen a deszkán felhúzhatod az FSB-t ha jól emlékszem akár 232-ig is! persze óvatosan...Az már 2.9 GHz-lesz. De nem hinném hogy nagy lesz a jelentősége. Nem feltétlenül a gigaherz-ek számítanak.
Még egy jó tanács, ehhez a laphoz inkább "csak" 32-bites rendszert használj! A biost meg frissítsd v1.8-ra!
AMD Athlon 64 x2 5400+ 2.8 GHz/Gigabyte GA-M68M-S2P/Sapphire Radeon HD5570 1Gb GDDR3/ WD 80Gb P-ATA, WD 500Gb S-ATA II /2x2Gb kingston dual 800 MHz /Win 7

#132 raid

raid
  • Látogató

  • Hozzászólás: 43

Elküldve: 2011. december 24. 09:31

Sziasztok.

Van egy ESI Juli@ hangkártya, és a vonal bemenetrõl nem lehet felvenni.
Mi lehet a gond: a kártya hibás, driver probléma, vagy én nem értek kártyához?

A gépen Windows 7 Ultimate 64 bit fut, a legfrissebb driver lett feltéve a kártyához.

Van valami DirectWIRE 3.0 támogatás az mire jó?

#133 [OP]Destroy-man

[OP]Destroy-man
  • Veterán

  • Hozzászólás: 3.909

Elküldve: 2011. december 24. 15:25

A directwire egy szoftveres kábelezést tesz lehetõvé.

A felvételt ASIO kapcsolattal próbáltad, vagy sima WDM-el?

#134 TothTibor

TothTibor
  • Törzstag

  • Hozzászólás: 248

Elküldve: 2012. január 26. 21:05

Van egy "sound blaster audigy 2" hangkártyám és az jutott az eszembe, ha már azt meglehet oldani, hogy két vga jelet szétválasztani monitor-tv, akkor jó lenne, ha azt is meglehetne oldani, hogy a "film" hangját mondjuk az alaplapi hangkártyáról az erõsítõre küldeni, és közben én a zenét a "sound blaster audigy 2" hangkártyán keresztül hallgatnám.
Tehát az a kérdésem, hogy lehet-e két hangkártyát telepíteni, használni a gépben, és hogy lehetne megoldani a szétválasztást?

#135 Garono

Garono
  • Veterán

  • Hozzászólás: 4.583

Elküldve: 2012. január 26. 21:10

Itt JoshKJones felhasználónak van egy módszere: http://answers.microsoft.com/en-us/windows...3e-66d7f895584b

Hogy aztán tényleg működik-e?

IDÉZET
For Windows 7, this is what I did.
  1. You can install VAC.
  2. Go into the WINDOWS sound settings and set the newly installed Virtual Audio Cable as the default one for everything by right-clicking on it and setting it.
  3. Run the audiorepeater.exe program that comes with it, set it to the 1st sound card that you want audio to go to, click start, and minimize it.
  4. Do the same as #3 except point it to your 2nd sound card that you want audio to go out to.


#136 robeee

robeee
  • Látogató

  • Hozzászólás: 65

Elküldve: 2012. december 29. 21:22

Sziasztok!Jó lenne, ha valaki tudna segíteni...
Gigabyte alaplapom van, xp, sp3.
Probléma: nincs hang.
Alaplapi hangkártya (Realtek). Hangártya eszközkezelőben ott van, semmi hibára utaló jelölés sincs, azt írja, megfelelően működik, a hangok és audioeszközök részen viszont semmit sem enged beállítani alapértelmezett eszköznek és mindezek ellenére semmilyen hang sincs, csak csipog a gép. illesztőprogramot frissítettem. ez sem oldott meg semmit.

#137 Temporary

Temporary
  • Törzstag

  • Hozzászólás: 1.824

Elküldve: 2012. december 29. 22:20

Ha a BIOS-ban az alaplapi hangkártya beállítása "Auto", akkor állítsd "Enable"-re.
Minden számítógép-javítás, -építés alapja:  Keríts egy megbízható tápegységet!

#138 robeee

robeee
  • Látogató

  • Hozzászólás: 65

Elküldve: 2012. december 29. 22:56

enabled-re van állítva. semmi.

#139 Temporary

Temporary
  • Törzstag

  • Hozzászólás: 1.824

Elküldve: 2012. december 30. 09:47

"...., a hangok és audioeszközök részen viszont semmit sem enged beállítani alapértelmezett eszköznek ..."

Ezt úgy érted, hogy a Hang és az Audio oldalakon meg sem jelenik semmilyen alapértelmezett eszköz?
A Hangerő oldalon nincs véletlenül bepipálva az elnémítás?
Mi az alaplap pontos típusa?
Minden számítógép-javítás, -építés alapja:  Keríts egy megbízható tápegységet!

#140 robeee

robeee
  • Látogató

  • Hozzászólás: 65

Elküldve: 2012. december 30. 14:00

"Ezt úgy érted, hogy a Hang és az Audio oldalakon meg sem jelenik semmilyen alapértelmezett eszköz?"

Igen, azt. Optimális esetben rá lehet klikkelni és legördül és lehet választani. Most azt írja, nincs lejátszó/felvevő/midi lejátszó eszköz és rá sem lehet klikkelni, a legördüléshez.
Nincs az elnémítás sem bepipálva, viszont a hangerő nullán áll és a "csuszkát" sem lehet állítani. Ezen az oldalon azt írja, nincs hangeszköz...
Alaplap Gigabyte GA-880GM-UD2H

#141 Temporary

Temporary
  • Törzstag

  • Hozzászólás: 1.824

Elküldve: 2012. december 30. 18:34

Nézd meg a "Windows audió" szolgáltatás állapotát, mert lehet, hogy nem is fut. Ha az indítás típusa nem  "Automatikus", akkor állítsd arra, majd indítsd újra a gépet.

Ha ez nem segít, még próbálkozhatsz ezzel:
http://support.micro...udioPlayback/hu
Minden számítógép-javítás, -építés alapja:  Keríts egy megbízható tápegységet!

#142 robeee

robeee
  • Látogató

  • Hozzászólás: 65

Elküldve: 2012. december 30. 23:18

automatikuson volt. elindítottam ezt a fixit-et , másfél órán át kereste a hangeszközt...

#143 Temporary

Temporary
  • Törzstag

  • Hozzászólás: 1.824

Elküldve: 2012. december 31. 00:12

Ellenőrizd, hogy a PlugPlay - Plug and Play és a RpcSs - Távoli eljáráshívás (RPC) automatikus indítású legyen és fusson.
Ha ezek nem segítenének, akkor az újratelepítés előtt még egy LInux Live-al  meg kellene megnézni, hátha hardveres a hiba.
Esetleg okozhatja valami vírus is.. :hmm:
Hogyan keletkezett a proléma?
Minden számítógép-javítás, -építés alapja:  Keríts egy megbízható tápegységet!

#144 eremit

eremit
  • Veterán

  • Hozzászólás: 3.587

Elküldve: 2012. december 31. 08:16

http://hu.gigabyte.c...2h_10/download/

Töltsd le az alaplap audio driverét a fenti oldalról és telepítsd!
"A döntéseinkben, nem pedig a képességeinkben mutatkozik meg, hogy kik is vagyunk valójában."

#145 Citadella

Citadella
  • Vendég

  • Hozzászólás: 1

Elküldve: 2013. február 19. 19:40

Sziasztok!

Vettem egy Leadtek Winfast DTV1800 H Tv tuner kártyát és a feltelepités még sikerült,de az a baj nincs hang és nem tudom hol kell beállitani a gépen azt hogy legyen hangja.Az adásokat lehet látni de semmi hang sincs,külső hang pl ha winampon hallgatom a zenét akkor úgy van hang,de ha tvt nézném akkor meg nincs.
Megtudnátok mondani hogy hol kell beállitani hogy hangja is legyen az adásnak?

Előre is köszönöm

üdvözlettel Citadella

#146 KGigi

KGigi
  • Veterán

  • Hozzászólás: 10.903
  • Lakhely:Budapest

Elküldve: 2013. február 19. 19:49

Kábellel össze kell kötni a hangkártyával, anélkül nem lesz.
"Violence is the last refuge of the incompetent."  /I. Asimov/ | "A Windows tűzfal biztonsági okokból letiltotta a következő alkalmazás futását: Windows tűzfal."

#147 MasterWill

MasterWill
  • Vendég

  • Hozzászólás: 1

Elküldve: 2014. május 8. 20:20


Tisztelt PC World!


Van nálam egy Soundblaster X-Fi 5.1 Surround pro hangkártya. Szépen szól, dinamikus mély, tiszta hangkép. A bajom a következő vele, van egy távirányító mellé. Akármit csinálok vele, nem tudom működésre bírni. Két friss elemet is kipróbáltam, a menüben is állítgattam de semmi.


Ezen tisztán látszik, hogy az idős bácsi a távirányítón keresztül sikeresen tudja állítgatni a hangerőt. De azt már sehogysem értem, hogy mit csinál vele ő amit én nem.


SegÍtsetek, mert harakirit követek el xD

Szerkesztve MasterWill által: 2014. május 8. 20:22


#148 [OP]Destroy-man

[OP]Destroy-man
  • Veterán

  • Hozzászólás: 3.909

Elküldve: 2014. május 8. 22:40

Feltelepítetted a drivert és a softwaret is a netről? Van rálátása a távirányítónak az IRDA vevőre? Ha ezek megvoltak, gépújraindítás, és ha ezután se megy, akkor garanciális csere.

#149 pcmester

pcmester
  • Vendég

  • Hozzászólás: 14

Elküldve: 2014. október 5. 12:53

:seg Kérlek, segítsetek! A (nem integrált) hangkártyámnak se a hangbemenetéről (csatorna) se a mikrofonbemenetéről (mikrofon) nem tudok felvenni. Ha bármely program el akarja érni ezeket (és még nem kezdtem felvételt) azonnal kék képernyőt kapok, amin egy újraindítással túl tudok lépni. A hangbemenetet (csatorna) a hangszóróra azért még átjátsza program nélkül. Tippek, ötletek?

#150 [OP]Destroy-man

[OP]Destroy-man
  • Veterán

  • Hozzászólás: 3.909

Elküldve: 2014. október 5. 20:50

Mit ír ki a kékhalál? Milyen hibával száll el. Lennie kell egy fájlnévnek, vagy egy hibakódnak, ami 0x-el kezdődik. Ha ez megvan, tovább tudunk lépni. Driver frissítés, újratelepítés megvolt? Milyen hangkártya?


0 felhasználó olvassa ezt a témát.

0 felhasználó, 0 vendég, 0 anonim felhasználó