Ugrás a tartalomhoz

Ha nem tudnál bejelentkezni, kattints ide.

Nincs hangeszköz


  • Please log in to reply
2 válasz erre a témára

#1 lg

lg
  • Vendég

  • Hozzászólás: 5

Elküldve: 2012. március 19. 09:07

Alaplap Gigabyte, integrált hangkártya. Realtek High Definition Audio. Korábban minden rendben mûködött, de szürkévé váltak a Hanglejátszás, Hangrögzítés, MIDI zene lejátszás alatti ablakok. A hangerõnél az jelenik meg: nincs hangeszköz.
A eszközkezelõben a Realtekrõl azt jelzi minden rendben van, rendben van az illesztõprogram és nincs letiltva az eszköz.
A BIOS külön nem jelzi a hangkártya állapotát.
Az XP javítással történõ újratelepítése sem segített, megmaradt az állapot.
Ez a gond egy Tv tuner: Ave Media TV Hybrid Volar HD telepítése után jelentkezett. Ennek eltávolítása után sem állt vissza az állapot és nem találja a gép a hangeszközt.
Mi lehet a megoldás?

lg

#2 KGigi

KGigi
  • Veterán

  • Hozzászólás: 10.884
  • Lakhely:Budapest

Elküldve: 2012. március 19. 10:28

Törölni a hangkártya driverét, és feltenni újra.
"Violence is the last refuge of the incompetent."  /I. Asimov/ | "A Windows tűzfal biztonsági okokból letiltotta a következő alkalmazás futását: Windows tűzfal."

#3 nagyjani

nagyjani
  • Törzstag

  • Hozzászólás: 1.323

Elküldve: 2012. március 19. 13:36

Vagy megpróbálni egy rendszervisszaállítást a tuner telepítése elõtti idõpontra, így elvileg jónak kell lennie, és elég gyors megoldás lehet.


0 felhasználó olvassa ezt a témát.

0 felhasználó, 0 vendég, 0 anonim felhasználó